Adobe Photoshop CS2 Keyboard Shortcuts February 2006

Adobe Photoshop CS2 Keyboard Shortcuts

There are many times when our workflow could be improved, one of those things is the accessibility to commands
and features of Photoshop. Though you may find a whole bunch of tutorials and articles in the Internet with list of
shortcuts, sometimes you need to set your own or look for ones, which you don't quite remember. Playing with
some of the shortcuts | bumped into a dialog that allows us to set those shortcuts and see what is already there:
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i To edit keyboard shortcuts:

1) Click on the Mew Set button to create a copy of the selected set, or select a set to modify.
2 Click in the "Shortcut” column for 3 command and press the keyboard shortcut to assign.
3) Save the set when you are done editing to save all vour changes.

To access this dialog - press Shift-Ctrl-Alt-K. And the keyboard shortcuts of Photoshop are at your fingertips.

Do you see this button "Summarize"? This button allows you to export all those shortcuts as an HTML page. |
included here the sample of my shortcuts (default in Adobe Photoshop CS2).

Application Menus

Command Shortcut
File
New... Ctrl+N
Open... Ctrl+O
Browse... Alt+Ctrl+O
Shift+Ctrl+O
Open As... Alt+Shift+Ctrl+O
Edit in ImageReady Shift+Ctrl+M
Close Ctrl+w
Close All Alt+Ctrl+W
Close and Go To Bridge... Shift+Ctrl+W
Save Ctrl+S
Save As... Shift+Ctrl+S
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Edit

Save a Version...

Save for Web...

Revert

Place...

Import>
Variable Data Sets...
Annotations...
PrintFIX...
WIA Support...

Export>
Data Sets as Files...
Paths to Illustrator...
Send Video Preview to Device
Video Preview...
ZoomView...

Automate>
Batch...
PDF Presentation...
Create Droplet...
Conditional Mode Change...
Contact Sheet Il...
Crop and Straighten Photos
Fit Image...
Picture Package...
Web Photo Gallery...
Photomerge...
PrintFIX...
Merge to HDR...

nik Color Efex Pro 2.0 Selective.

Scripts>
Export Layers To Files
Image Processor
Layer Comps To Files
Layer Comps to PDF
Layer Comps to WPG
Script Events Manager
Browse...

File Info...

Page Setup...

Print with Preview...

Print...

Print One Copy

Print Online...

Exit

Undo/Redo
Step Forward

Alt+Ctrl+S

Alt+Shift+Ctrl+S
F12

Alt+Shift+Ctrl+l
Shift+Ctrl+P
Alt+Ctrl+P
Ctrl+P
Alt+Shift+Ctrl+P

Ctrl+Q

Ctrl+Z
Shift+Ctrl+Z
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Step Backward
Fade...
Cut

Copy

Copy Merged
Paste

Paste Into
Clear
Check Spelling...
Find and Replace Text...
Fill...
Stroke...
Free Transform
Transform>
Again
Scale
Rotate
Skew
Distort
Perspective
Warp
Rotate 180°
Rotate 90° CW
Rotate 90° CCW
Flip Horizontal

Flip Vertical
Define Brush Preset...

Define Pattern...
Define Custom Shape...
Purge>
Undo
Clipboard
Histories
All
Adobe PDF Presets...
Preset Manager...
Color Settings...
Assign Profile...
Convert to Profile...
Keyboard Shortcuts...
Menus...
Preferences>
General...
File Handling...
Display & Cursors...
Transparency & Gamut...

Alt+Ctrl+Z
Shift+Ctrl+F
Ctri+X

F2

Ctri+C

F3

Shift+Ctrl+C
Ctrl+Vv
F4

Shift+Ctrl+V

Shift+F5

Ctrl+T

Shift+Ctrl+T

Shift+Ctrl+K

Alt+Shift+Ctrl+K
Alt+Shift+Ctrl+M

Ctrl+K
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Units & Rulers...
Guides, Grid & Slices...
Plug-Ins & Scratch Disks...
Memory & Image Cache...
Type...
Image
Mode>
Bitmap
Grayscale
Duotone
Indexed Color...
RGB Color
CMYK Color
Lab Color
Multichannel
8 Bits/Channel
16 Bits/Channel
32 Bits/Channel
Color Table...
Adjustments>
Levels...
Auto Levels
Auto Contrast
Auto Color
Curves...
Color Balance...
Brightness/Contrast...
Hue/Saturation...
Desaturate
Match Color...
Replace Color...
Selective Color...
Channel Mixer...
Gradient Map...
Photo Filter...
Shadow/Highlight...
Exposure...
Invert
Equalize
Threshold...
Posterize...
Variations...
Duplicate...
Apply Image...
Calculations...
Image Size...
Canvas Size...

Pixel Aspect Ratio>

Ctrl+L
Shift+Ctrl+L
Alt+Shift+Ctrl+L
Shift+Ctrl+B
Ctrl+M

Ctrl+B

Ctrl+U
Shift+Ctrl+U

Ctrl+l

Alt+Ctrl+l
Alt+Ctrl+C
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Layer

Custom Pixel Aspect Ratio...
Delete Pixel Aspect Ratio...
Reset Pixel Aspect Ratios...
Square
D1/DV NTSC (0.9)
D4/D16 Standard (0.95)
D1/DV PAL (1.066)
D1/DV NTSC Widescreen (1.2)
HDV Anamorphic (1.333)
D1/DV PAL Widescreen (1.422)
D4/D16 Anamorphic (1.9)
Anamorphic 2:1 (2)

Rotate Canvas>
180°
90° CW
90° CCW
Arbitrary...
Flip Canvas Horizontal

Flip Canvas Vertical
Crop

Trim...

Reveal All

Variables>
Define...
Data Sets...

Apply Data Set...

Trap...

New>
Layer...
Background
Group...
Group from Layers...
Layer via Copy
Layer via Cut
Duplicate Layer (Group)...
Delete>
Delete Layer (Group)
Hidden Layers
Layer (Group) Properties
Layer Style>
Blending Options...
Drop Shadow...
Inner Shadow...
Outer Glow...
Inner Glow...
Bevel and Emboss...
Satin...

Shift+Ctrl+N

Ctrl+J
Shift+Ctrl+J
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Color Overlay...
Gradient Overlay...
Pattern Overlay...
Stroke...

Copy Layer Style
Paste Layer Style
Clear Layer Style
Global Light...
Create Layer
Show/Hide All Effects
Scale Effects...

New Fill Layer>
Solid Color...
Gradient...
Pattern...

New Adjustment Layer>
Levels...
Curves...

Color Balance...
Brightness/Contrast...
Hue/Saturation...
Selective Color...
Channel Mixer...
Gradient Map...

Photo Filter...
Invert...

Threshold...
Posterize...

Change Layer Content>
Solid Color...
Gradient...
Pattern...
Levels...
Curves...

Color Balance...
Brightness/Contrast...
Hue/Saturation...
Selective Color...
Channel Mixer...
Gradient Map...

Photo Filter...
Invert...

Threshold...
Posterize...

Layer Content Options...

Layer Mask>
Reveal All
Hide All
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Reveal Selection

Hide Selection

Delete

Apply

Enable/Disable Layer Mask

Link/Unlink Layer Mask
Vector Mask>

Reveal All

Hide All

Current Path

Delete

Enable/Disable Vector Mask

Link/Unlink Vector Mask
Create/Release Clipping Mask Alt+Ctrl+G
Smart Objects>

Group into New Smart Object

New Smart Object via Copy

Edit Contents

Export Contents...

Replace Contents...

Convert to Layer
Type>

Create Work Path

Convert to Shape

Horizontal

Vertical

Anti-Alias None

Anti-Alias Sharp

Anti-Alias Crisp

Anti-Alias Strong

Anti-Alias Smooth

Convert Text Shape Type

Warp Text...

Update All Text Layers

Replace All Missing Fonts
Rasterize>

Type

Shape

Fill Content

Vector Mask

Smart Object

Layer

All Layers
New Layer Based Slice
Group Layers Ctrl+G
Ungroup Layers Shift+Ctrl+G
Hide Layers
Arrange>
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Bring to Front Shift+Ctrl+]
Bring Forward Ctrl+]
Send Backward Ctrl+[
Send to Back Shift+Ctrl+[
Reverse

Align>
Top Edges

Vertical Centers
Bottom Edges
Left Edges
Horizontal Centers
Right Edges
Distribute>
Top Edges
Vertical Centers
Bottom Edges
Left Edges
Horizontal Centers
Right Edges
Lock All Layers
Link/Unlink Layers
Select Linked Layers

Merge Layers Ctrl+E
Merge Visible Shift+Ctrl+E
Flatten Image
Matting>

Defringe...

Remove Black Matte
Remove White Matte

Select
All Ctrl+A
Deselect Ctrl+D
Reselect Shift+Ctrl+D
Inverse Shift+Ctrl+I
Shift+F7
All Layers Alt+Ctrl+A
Deselect Layers
Similar Layers
Color Range...
Feather... Alt+Ctrl+D
Shift+F6
Modify>
Border...
Smooth...
Expand...
Contract...
Grow
Similar
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Transform Selection
Load Selection...
Save Selection...

Filter
Last Filter

Extract...
Filter Gallery...
Liquify...
Pattern Maker...
Vanishing Point...
Artistic>
Colored Pencil...
Cutout...
Dry Brush...
Film Grain...
Fresco...
Neon Glow...
Paint Daubs...
Palette Knife...
Plastic Wrap...
Poster Edges...
Rough Pastels...
Smudge Stick...
Sponge...
Underpainting...
Watercolor...
Blur>
Average
Blur
Blur More
Box Blur...
Gaussian Blur...
Lens Blur...
Motion Blur...
Radial Blur...
Shape Blur...
Smart Blur...
Surface Blur...
Brush Strokes>
Accented Edges...
Angled Strokes...
Crosshatch...
Dark Strokes...
Ink Outlines...
Spatter...
Sprayed Strokes...
Sumi-e...
Distort>

Ctrl+F
Alt+Ctrl+X

Shift+Ctrl+X
Alt+Shift+Ctrl+X
Alt+Ctrl+V
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Diffuse Glow...
Displace...
Glass...
Lens Correction...
Ocean Ripple...
Pinch...
Polar Coordinates...
Ripple...
Shear...
Spherize...
Twirl...
Wave...
ZigZag...
Noise>
Add Noise...
Despeckle
Dust & Scratches...
Median...
Reduce Noise...
Pixelate>
Color Halftone...
Crystallize...
Facet
Fragment
Mezzotint...
Mosaic...
Pointillize...
Render>
Clouds
Difference Clouds
Fibers...
Lens Flare...
Lighting Effects...
Sharpen>
Sharpen
Sharpen Edges
Sharpen More
Smart Sharpen...
Unsharp Mask...
Sketch>
Bas Relief...
Chalk & Charcoal...
Charcoal...
Chrome...
Conte Crayon...
Graphic Pen...
Halftone Pattern...
Note Paper...
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View

Photocopy...
Plaster...
Reticulation...
Stamp...

Torn Edges...
Water Paper...

Stylize>

Diffuse...
Emboss...
Extrude...

Find Edges
Glowing Edges...
Solarize

Tiles...

Trace Contour...
wind...

Texture>

Craquelure...
Grain...

Mosaic Tiles...
Patchwork...
Stained Glass...
Texturizer...

Video>

De-Interlace...
NTSC Colors

Other>

Custom...
High Pass...
Maximum...
Minimum...
Offset...

Proof Setup>

Custom...

Working CMYK
Working Cyan Plate
Working Magenta Plate
Working Yellow Plate
Working Black Plate
Working CMY Plates
Macintosh RGB
Windows RGB

Monitor RGB

Proof Colors

Gamut Warning

Pixel Aspect Ratio Correction
32-bit Preview Options...

Ctrl+Y
Shift+Ctrl+Y
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Zoom In

Zoom Out
Fit on Screen
Actual Pixels
Print Size
Screen Mode>

Standard Screen Mode
Full Screen Mode With Menu Bar

Full Screen Mode
Extras
Show>
Layer Edges
Selection Edges
Target Path
Grid
Guides
Smart Guides
Slices
Annotations
All
None

Show Extras Options...

Rulers

Snap

Snap To>
Guides
Grid
Layers
Slices
Document Bounds
All
None

Lock Guides

Clear Guides

New Guide...

Lock Slices

Clear Slices

Window

Arrange>
Cascade
Tile Horizontally
Tile Vertically
Arrange Icons
Match Zoom
Match Location

Match Zoom and Location

New Window

Ctrl++
Ctrl+=
Ctrl+-
Ctrl+0
Alt+Ctrl+0

Ctrl+H

Shift+Ctrl+H
Ctrl+'
Ctrl+;

Ctrl+R
Shift+Ctrl+;

Alt+Ctrl+;
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Workspace>
Save Workspace...
Delete Workspace...
Default Workspace
Reset Palette Locations
Reset Keyboard Shortcuts
Reset Menus
Keyboard Shortcuts & Menus...
Automation
Basic
Color and Tonal Correction
Image Analysis
Painting and Retouching
Printing and Proofing
Web Design
What's New in CS2
Working with Type
Actions Alt+F9

F9
Animation

Brushes F5
Channels

Character

Color F6
Histogram

History

Info F8
Layer Comps

Layers F7
Navigator

Options

Paragraph

Paths

Styles

Swatches

Tool Presets

Tools

Help
Photoshop Help F1

Welcome Screen...

About Photoshop...

Export Transparent Image...
Resize Image...

System Info...
Registration...

Activate...

Transfer Activation...
Updates...
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Photoshop Online...
How to Create Web Images>
To create a gallery of images for the web
To create a rollover button
To create a web animation
To optimize an image for the web
To save a file to e-mail
How to Customize and Automate>
To automate a task
To customize palettes
To customize tool presets
How to Fix and Enhance Photos>
To add contrast to a photo
To crop and straighten a photo
To fix red eyes
To lighten or darken photos using dodge or burn
To make a photo frame
To remove a color cast with Auto Color
To sharpen a photo
To touch up spots, scratches, and wrinkles
How to Paint and Draw>
To create a custom brush from an image
To create transparency with a clipping path
To customize a brush
To draw a circle or square
To draw a curve
To draw a custom shape
To draw a wheel shape
To draw in shape layers, paths, and fill pixels mode
To draw straight segments
To get the brush cursor back
To set brush pressure sensitivity for digitizing tablets
To stroke a path
How to Prepare Art for Other Applications>
To export to Macromedia® Flash™ (SWF)
To place Adobe Illustrator artwork in Photoshop
To prepare images for page-layout programs
To use Photoshop artwork in Adobe Illustrator
How to Print Photos>
To change print dimensions
To print multiple photos on a page
How to Work with Color>
To convert a color photo to black and white
To replace a color in an image
How to Work with Layers and Selections>
To align objects on different layers
To create a temporary mask
To feather the edge of a selection
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To hide and show layers
To mask part of a layer
To organize layers into groups
To remove (cut) an object from a photo
To unlock the background layer
How to Work with Type>
To add a drop shadow to text
To bend or warp type
To change the color of individual letters
To change the font on multiple layers
To fill type with an image
To put type on a path
How to Create How Tos>
Create your own How To tips

Palette Menus
Command Shortcut

Actions
Dock to Palette Well

Button Mode

New Action...

New Set...
Duplicate

Delete

Play

Start/Stop Recording
Record Again...
Insert Menu Item...
Insert Stop...
Insert Path

Action Options...
Playback Options...
Clear All Actions
Reset Actions

Load Actions...
Replace Actions...
Save Actions...
Commands

Frames

Image Effects
Production

Sample Actions
Text Effects
Textures

Video Actions
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Animation
Dock to Palette Well

New Frame

Delete Frame

Delete Animation

Copy Frame

Paste Frame...

Select All Frames

Reverse Frames

Optimize Animation...
Make Frames From Layers
Flatten Frames Into Layers
Match Layer Across Frames...

Create New Layer for Each New Frame

New Layers Visible in All Frames
Palette Options...

Brushes
Dock to Palette Well

Expanded View

New Brush Preset...
Clear Brush Controls
Reset All Locked Settings
Copy Texture to Other Tools
Rename Brush...
Delete Brush

Text Only

Small Thumbnail
Large Thumbnail
Small List

Large List

Stroke Thumbnail
Preset Manager...
Reset Brushes...

Load Brushes...

Save Brushes...
Replace Brushes...
Assorted Brushes
Basic Brushes
Calligraphic Brushes
Drop Shadow Brushes
Dry Media Brushes
Faux Finish Brushes
Natural Brushes 2
Natural Brushes
Special Effect Brushes
Square Brushes

Thick Heavy Brushes
Wet Media Brushes

Alt+Shift+Ctrl+F
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Channels

Color

Dock to Palette Well
New Channel...
Duplicate Channel...
Delete Channel

New Spot Channel...
Merge Spot Channel
Channel Options
Split Channels
Merge Channels...
Palette Options...

Dock to Palette Well
Grayscale Slider
RGB Sliders

HSB Sliders

CMYK Sliders

Lab Sliders

Web Color Sliders
Copy Color as HTML
RGB Spectrum

CMYK Spectrum
Grayscale Ramp
Current Colors

Make Ramp Web Safe

Histogram

Dock to Palette Well
Uncached Refresh
Compact View
Expanded View

All Channels View
Show Statistics

Show Channels in Color

History

Info

Dock to Palette Well
Step Forward

Step Backward

New Snapshot...
Delete

Clear History

New Document
History Options...

Dock to Palette Well
Palette Options...
Color Samplers

Layer Comps

Dock to Palette Well
New Layer Comp...

Shift+Ctrl+Z
Alt+Ctrl+Z
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Layers

Duplicate Layer Comp
Delete Layer Comp

Update Layer Comp

Apply Layer Comp

Next Layer Comp

Previous Layer Comp
Restore Last Document State
Layer Comp Options...

Dock to Palette Well
New Layer...
Duplicate Layer (Group)...
Delete Layer (Group)
Delete Hidden Layers
New Group...
New Group from Layers...
Lock All Layers
Group into New Smart Object
Edit Contents
Layer (Group) Properties
Blending Options...
Create/Release Clipping Mask
Link/Unlink Layers
Select Linked Layers
Merge Layers
Merge Visible
Flatten Image
Animation Options>
Automatic
Always Show
Always Hide
Palette Options...

Navigator

Paths

Status

Dock to Palette Well
Palette Options...

Dock to Palette Well
New Path...
Duplicate Path...
Delete Path

Make Work Path...
Make Selection...
Fill Path...

Stroke Path...
Clipping Path...
Palette Options...

Versions...

Shift+Ctrl+N

Alt+Ctrl+G

Ctrl+E
Shift+Ctrl+E
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Styles

Alternates...

Reveal in Bridge...

Show>
Version Cue
Document Sizes
Document Profile
Document Dimensions
Scratch Sizes
Efficiency
Timing
Current Tool
32-bit Exposure

Dock to Palette Well
New Style...

Text Only

Small Thumbnail
Large Thumbnail
Small List

Large List

Preset Manager...
Reset Styles...

Load Styles...

Save Styles...
Replace Styles...
Abstract Styles
Buttons

Dotted Strokes
Glass Button Rollovers
Glass Buttons

Image Effects
Photographic Effects
Rollover Buttons
Text Effects 2

Text Effects
Textures

Web Rollover Styles
Web Styles

Swatches

Dock to Palette Well
New Swatch...

Small Thumbnail
Large Thumbnail
Small List

Large List

Preset Manager...
Reset Swatches...
Load Swatches...
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Save Swatches...

Save Swatches for Exchange...
Replace Swatches...
ANPA Colors

DIC Color Guide
FOCOLTONE Colors

HKS E Process

HKS E

HKS K Process

HKS K

HKS N Process

HKS N

HKS Z Process

HKS Z

Mac OS

PANTONE metallic coated
PANTONE pastel coated
PANTONE pastel uncoated
PANTONE process coated
PANTONE process uncoated
PANTONE solid coated
PANTONE solid matte
PANTONE solid to process EURO
PANTONE solid to process
PANTONE solid uncoated
Photo Filter Colors

TOYO Color Finder
TRUMATCH Colors
VisiBone

VisiBone2

Web Hues

Web Safe Colors

Web Spectrum

Windows

Tool Presets
Dock to Palette Well

New Tool Preset...
Rename Tool Preset...
Delete Tool Preset
Sort By Tool

Show All Tool Presets
Show Current Tool Presets
Text Only

Small List

Large List

Reset Tool

Reset All Tools

Preset Manager...
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Reset Tool Presets...
Load Tool Presets...
Save Tool Presets...
Replace Tool Presets...
Art History

Brushes

Crop and Marquee
Text

Tools

Tools Shortcut
Rectangular Marquee Tool M
Elliptical Marquee Tool M
Single Row Marquee Tool
Single Column Marquee Tool
Move Tool

Lasso Tool

Polygonal Lasso Tool
Magnetic Lasso Tool
Magic Wand Tool

Crop Tool

Slice Tool

Slice Select Tool

Spot Healing Brush Tool
Healing Brush Tool
Patch Tool

Red Eye Tool

Brush Tool

Pencil Tool

Color Replacement Tool
Clone Stamp Tool
Pattern Stamp Tool
History Brush Tool

Art History Brush

Eraser Tool

Background Eraser Tool
Magic Eraser Tool
Gradient Tool

Paint Bucket Tool

Blur Tool

Sharpen Tool

Smudge Tool

Dodge Tool

Burn Tool

Sponge Tool

OOO;U;U;UG)G)I‘I‘II‘I‘IITI-<-<U>U>UJUJUJ‘—I‘—I‘—I‘—IXXOEI_I_I_<

www.ArtificialRainbow.com Copyright 2006, Roman Zolin Page 21 of 22


http://www.ArtificialRainbow.com

Adobe Photoshop CS2 Keyboard Shortcuts

February 2006

Path Selection Tool

Direct Selection Tool
Horizontal Type Tool

Vertical Type Tool

Horizontal Type Mask Tool
Vertical Type Mask Tool

Pen Tool

Freeform Pen Tool

Add Anchor Point Tool

Delete Anchor Point Tool
Convert Point Tool

Rectangle Tool

Rounded Rectangle Tool
Ellipse Tool

Polygon Tool

Line Tool

Custom Shape Tool

Notes Tool

Audio Annotation Tool
Eyedropper Tool

Color Sampler Tool

Measure Tool

Hand Tool

Zoom Tool

Default Foreground/Background Colors
Switch Foreground/Background Colors
Toggle Standard/Quick Mask Modes
Toggle Screen Modes

Toggle Preserve Transparency
Decrease Brush Size

Increase Brush Size

Decrease Brush Hardness
Increase Brush Hardness
Previous Brush

Next Brush

First Brush

Last Brush
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